WP 5.5からWP 4.98にダウングレード

WP 5.5からWP 4.98にダウングレードしました。

PHP7.2でワードプレス5.5を運用していましたが、PHP5.5.38でないと動かないツールがあったので、PHPのバージョンをPHP5.5.38に戻しました。

そしたら、WP5.5が動かなくなったので、ツールを優先してワードプレスを4.98にダウングレードすることにしました。


参考にしたのは、

WordPressのダウングレード方法【WordPress 5.0を過去の4.9.8に戻す】

ここを参考にさせていただき、

WP 4.98 jaを解凍し、私の環境では

wp-contentのフォルダ

以外を上書き保存したら、問題なく表示することができました。


あと同じドメインでもうひとつワードプレス Ver.5.5をインストールしていたのでこちらも同様の手順でダウングレードしたところ、こちらはプラグインに

auto-post-thumbnail

を使っていたので、これがエラーを起こしてWPが起動しなかったので、4.98の時にインストールしていたauto-post-thumbnailを上書きしたら無事起動しました。


今回のワードプレスのダウングレード、けっこう簡単でした(笑)

  • このエントリーをはてなブックマークに追加

コメントをどうぞ

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です